Browse Source

Remove python3-configparser dependency, use pip instead

cryobry 1 year ago
parent
commit
804820f273
1 changed files with 1 additions and 1 deletions
  1. 1 1
      throttled.spec

+ 1 - 1
throttled.spec

@@ -14,7 +14,7 @@ BuildRequires: systemd-units
 
 Requires: python3
 Requires: python3-gobject
-Requires: python3-configparser
+# Requires: python3-configparser # Not available in F33, install using pip instead
 Requires: systemd
 
 Conflicts: thermald